Flamingo [1.8 - 1.16] Build 9

A colorful damage indicator

  1. Gober
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16



    6 different colors:
    • Extreme (Rainbow) [> 100 dmg]
    • Very High (Dark red) [> 70 dmg]
    • High (Red) [> 43 dmg]
    • Medium (Orange) [>23 dmg]
    • Fair (Yellow) [>9 dmg]
    • Low (White) [9 dmg and below]

    Hologram:
    • Floats up
    • Hologram pops at the area hit by the player
    dreamfkcc and lokka30 like this.

Recent Updates

  1. Improved clean
  2. Event Priority & Damage
  3. Version compatibility & upgrade

Recent Reviews

  1. Sedarkar
    Sedarkar
    1/5,
    Version: Build 8
    ı use miencraft 1.17 paper spigot but this plugin dont work pls help me ı look plugin videos and ı love it. Help me dudes
    1. Gober
      Author's Response
      It doesn't support 1.17 yet.
  2. Singulariity
    Singulariity
    5/5,
    Version: Build 6
    Coolest damage indicator plugin I've ever seen. There are some missing features but still cool too.
    1. Gober
      Author's Response
      Thank you for the review!
  3. gerptv
    gerptv
    4/5,
    Version: Build 6
    I really like the features of this plugin, would be nice to have the armor stands not make noise though if that is possible! otherwise, i would rate 5 stars for the plug-and-play ability
    1. Gober
      Author's Response
      ArmorStands no longer make noises now :>
  4. icezaft09
    icezaft09
    5/5,
    Version: Build 1.2
    I tested on 1.16.3 amazing working!!
    Good, but can you make permission who can use?
    and permission who can toggle on off ?
    1. Gober
      Author's Response
      Thank you for the review!