Fly 1.0

A lightweight basic Minecraft fly plugin.

  1. OBitzs
    Fly plugin
    Flying without concerns!

    What is this plugin?

    This plugin gives you the ability to fly on your server without having to use the Creative gamemode.

    What can it do?
    • It lets the player that runs the command /fly fly in survival.
    Why this plugin?
    I know that there are a lot of plugins out there allowing you to fly. But most of them come with lots of additional features such as Essentials. So basically i made a plugin that will only focus on letting you fly on your server without any additional features or advertising messages. Just fly without being bound to any additional features.

    Commands:
    • /fly running this will allow you to fly.
    • /fly running this again will disable flying.
    Permission:
    • fly.fly The player with this permission has acces to the /fly command.
    Version:
    Minecraft 1.8

    Bugs? If you find a bug please contact me.
    kusegorplay and voxymoron like this.

Recent Reviews

  1. Inysal
    Inysal
    5/5,
    Version: 1.0
    Still working on 1.13.2!! No issues with it at all, nice and simple that I need. Though it would be cool if there was a speed modifier!
  2. voxymoron
    voxymoron
    5/5,
    Version: 1.0
    I'm using this in my 1.11 server, and it works wonderfully! I love the simplicity, thank you for the plugin!
  3. CyberRed
    CyberRed
    5/5,
    Version: 1.0
    Basic, Thanks for this plugin great dev!
    100 100 100 ................................. omfg................
    XD
  4. Fluddershy
    Fluddershy
    1/5,
    Version: 1.0
    It's not working for me, when i downloaded it, it didn't really run properly and work as i expected it to. Great work tho.
  5. Impirius
    Impirius
    5/5,
    Version: 1.0
    Hey! I love this plugin so much it allows me to let donators to fly! But one suggestion, I think you should add a config for which worlds allow fly.
  6. Lancear
    Lancear
    5/5,
    Version: 1.0
    does it still work on 1.10? i would like to use this awesome plugin on my server, but it is 1.10. can you please update it?
  7. tipene
    tipene
    4/5,
    Version: 1.0
    Basic but thanks you
    1. OBitzs
      Author's Response
      No problem! :D