Fly 1.0

A simple /fly plugin with customizable permissions and messages updated for 1.14.x

  1. BraydenSlayer
    Native Minecraft Version:
    1.14
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    Source Code:
    https://github.com/BraydenSlayer/FlyPlugin_Minecraft
    [​IMG]

    config.yml
    Code (Text):
    #Fly Config Version 1.0
    #Author: BraydenSlayer

    console_error_message: '&cThis command must be executed by a player!'

    no_perm_message: '&7[&aFly&7] &cYou do not have permission to use this command!'

    FlyCommand:
      flying_enabled: '&7[&aFly&7] &7You have &aenabled &7fly!'
      flying_disabled: '&7[&aFly&7] &7You have &cdisabled &7fly!'
      flying_perm: 'fly.use'

    Images

    1. feather.jpg

Recent Reviews

  1. iamafathat
    iamafathat
    5/5,
    Version: 1.0
    Very simple, thanks a lot for making this. I can't find any other fly plugins for flying. I couldn't be bothered to make it myself.