FoxCore 1.0.0

Advenched funtional to your server!

  1. Distemi
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Languages Supported:
    English
    This's plugin very needs to servers!

    PlaceholderAPI REQURED!

    What plugin can do:
    1. Chat system(Chat.yml):
      • Global and Local ranges(Global.Enable = true)
      • Standart(Global.Enable = false)
    2. Commands controll(Commands.yml):
      • Disable commands in list
      • Custom no permission message for full server
      • Custom command blocked message
      • Custom command not found message
    3. Motd(Motd.yml):
      • Enable MOTD by FoxCore
      • Show type(RAND-random,only-first)
    4. Scoreboard(Scoreboard.yml):
      • Show type(RAND-random,only-first)
      • Scoreboard update time(to change need restart server)
    For all PlaceholderAPI can use!

    Super funtions(API) bukkit, can be very help for developers!