[Fr/En] AntiCheatSk [Free] 1.2

Best AntiCheat system in skript

  1. kamzi
    [​IMG]
    English :

    AntiCheatSk is the best AntiHack system in skript.
    He can detect Reach hack, Fly hack, KillAura and more

    Addons :
    WildSkript et SkQuery

    French :


    Bien alors en ce moment je trainait pas mal dans la catégorie demande d'aide et j'ai vu que beaucoup de gens étaient intéressés pas les Anti-Cheat, c'est pourquoi je vous présente la version 1.2 de AntiCheatSk qui bloque actuellement:

    - FastFoodRegen
    - FastBow
    - KillAura/reach

    D'autres hacks seront ajoutés plus tard mais je vous le publie maintenant pour que vous voyez comment il fonctionne et que vous me donniez votre avis :)


    Contient une configuration assez souple pour le personnaliser autant que vous voulez !

    Add-ons requis: WildSkript et SkQuery


    Petite demo de la version 1.1:






    AntiCheatSk 1.2 est sous licence Creative Commons Attribution - Pas d'Utilisation Commerciale - Pas de Modification 4.0 International. Pour accéder à une copie de cette licence, merci de vous rendre à l'adresse suivantehttp://creativecommons.org/licenses/by-nc-nd/4.0/

Recent Reviews

  1. coolpvpv
    coolpvpv
    1/5,
    Version: 1.2
    [10:23:22 INFO]: [Skript] Reloading all scripts...
    [10:23:22 ERROR]: #!#!
    [10:23:22 ERROR]: #!#! [Skript] Severe Error:
    [10:23:22 ERROR]: #!#! Could not load AntiCheatSk 1.2.sk
    [10:23:22 ERROR]: #!#!
    [10:23:22 ERROR]: #!#! Something went horribly wrong with Skript.
    [10:23:22 ERROR]: #!#! This issue is NOT your fault! You probably can't fix it yourself, either.
    [10:23:22 ERROR]: #!#! Your Minecraft version or server software appears to be unsupported by Skript (bensku's version).
    [10:23:22 ERROR]: #!#! Currently only supported servers are Spigot and its forks for Minecraft 1.9 or newer.
    [10:23:22 ERROR]: #!#! Other versions might work, but since you're getting this error message something is NOT working,
    [10:23:22 ERROR]: #!#! nor it will work, unless you switch to supported platform.
    [10:23:22 ERROR]: #!#! Issue tracker: https://github.com/SkriptLang/Skript/issues (only if you know what you're doing!)
    [10:23:22 ERROR]: #!#!
    [10:23:22 ERROR]: #!#! Stack trace:
    [10:23:22 ERROR]: #!#! ch.njol.skript.SkriptAPIException: No class info found for lambda
    [10:23:22 ERROR]: #!#! at ch.njol.skript.registrations.Classes.getClassInfo(Classes.java:263)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.createExprInfo(SkriptParser.java:1804)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.getExprInfo(SkriptParser.java:1771)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse_i(SkriptParser.java:1519)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse(SkriptParser.java:225)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse(SkriptParser.java:180)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parseSingleExpr(SkriptParser.java:495)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parseExpression(SkriptParser.java:814)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse_i(SkriptParser.java:1535)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse_i(SkriptParser.java:1465)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse_i(SkriptParser.java:1492)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse(SkriptParser.java:225)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.SkriptParser.parse(SkriptParser.java:180)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.Statement.parse(Statement.java:59)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.loadItems(ScriptLoader.java:972)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.TriggerSection.<init>(TriggerSection.java:54)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.Conditional.<init>(Conditional.java:44)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.loadItems(ScriptLoader.java:1058)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.TriggerSection.<init>(TriggerSection.java:54)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.lang.Conditional.<init>(Conditional.java:44)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.loadItems(ScriptLoader.java:1058)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.command.Commands.loadCommand(Commands.java:500)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.loadScript(ScriptLoader.java:621)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.lambda$1(ScriptLoader.java:389)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.loadScripts(ScriptLoader.java:401)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.lambda$0(ScriptLoader.java:331)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.ScriptLoader.loadScripts(ScriptLoader.java:361)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.Skript.reloadScripts(Skript.java:795)
    [10:23:22 ERROR]: #!#! at ch.njol.skript.SkriptCommand.onCommand(SkriptCommand.java:158)
    [10:23:22 ERROR]: #!#! at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44)
    [10:23:22 ERROR]: #!#! at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141)
    [10:23:22 ERROR]: #!#! at org.bukkit.craftbukkit.v1_8_R3.CraftServer.dispatchCommand(CraftServer.java:641)
    [10:23:22 ERROR]: #!#! at org.bukkit.craftbukkit.v1_8_R3.CraftServer.dispatchServerCommand(CraftServer.java:627)
    [10:23:22 ERROR]: #!#! at net.minecraft.server.v1_8_R3.DedicatedServer.aO(DedicatedServer.java:412)
    [10:23:22 ERROR]: #!#! at net.minecraft.server.v1_8_R3.DedicatedServer.B(DedicatedServer.java:375)
    [10:23:22 ERROR]: #!#! at net.minecraft.server.v1_8_R3.MinecraftServer.A(MinecraftServer.java:654)
    [10:23:22 ERROR]: #!#! at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:557)
    [10:23:22 ERROR]: #!#! at java.lang.Thread.run(Unknown Source)
    [10:23:22 ERROR]: #!#!