FurnitureMaker 1.9.0

FurnitureLib, ArmorStand, Editor

  1. Update 1.9.0

    Ste3et_C0st
    Update 1.9.0
    • It needs FurnitureLib 2.1.0 or above to work
  2. Update 1.8.9

    Ste3et_C0st
    Update 1.8.9
    • Works with the new FurnitureLib
    • Models can now store BlockData
    • Upload Command Push the right Minecraft Version to the Website
  3. FurnitureMaker Update #1.8.8

    Ste3et_C0st
    Update FurnitureMaker (Spigot 1.13)
    • Add Support for the new BlockData System of FurnitureLib
    MinecraftJohn and hou19960228 like this.
  4. Update

    Ste3et_C0st
  5. Update 1.13

    Ste3et_C0st
    Supports now the Spigot 1.13 need FurnitureLib 2.0 or above

    2018-07-26_02.31.56.png

    happy modelling :p
    AnsonMao likes this.
  6. Update

    Ste3et_C0st
    This version deos not work with the Old FurnitureLib.
  7. Update

    Ste3et_C0st
    Update: Fix a 1.12 Bug
    Jonah_Ferguson likes this.
  8. Update

    Ste3et_C0st
    Update:

    • Fix some bugs with the new FurnitureLib
    • Fix the importer command
    Jonah_Ferguson likes this.
  9. Update

    Ste3et_C0st
    BugFix:
    • java.lang.AssertionError: TRAP
    Jonah_Ferguson likes this.
  10. Update

    Ste3et_C0st
    Fix for <1.12
    Jonah_Ferguson likes this.