GeyserUpdater 1.5.0

Spigot/BungeeCord/Velocity plugin to update GeyserMC plugin

  1. Gilles_08
    Gilles_08
    5/5,
    Version: 1.5.0
    This plugin works GREAT!
    and it works on paper 1.14.4 for me!!
    But when I installed the plugin geysermc couldn't connect to its port anymore..?
    1. konica
      Author's Response
      Hi, if you join the Geyser discord https://discord.gg/geysermc/ you can get help with port binding errors. GeyserUpdater shouldn't affect that, unless a Geyser update caused something to change.
  2. ShadowSasuke122
    ShadowSasuke122
    5/5,
    Version: 1.4.0
    Good job Jens!
    We use it play.nebulacraft.club
    thank you
    its a very good plugin
    1. konica
      Author's Response
      Please don't post ips
  3. TsLime0609
    TsLime0609
    5/5,
    Version: 1.4.0
    Great plugin! Thanks for making it Jens! Good luck with your further projects!

    I need 80 characters so blah blah
  4. Legendarybob13
    Legendarybob13
    5/5,
    Version: 1.0
    Thanks for updating this here! Very Good Plugin! :D .