GodlyFly | Simple /fly Plugin (DM me on spigot if u want messages changed) 1.0

GodlyFly | Simple /fly Plugi

  1. bear_YT
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Contributors:
    LolPolar
    Easy /fly plugin

    Commands
    /fly

    Permissions
    fly.fly

    Leave a good review as this is my first java plugin

Recent Reviews

  1. Sakura842
    Sakura842
    5/5,
    Version: 1.0
    Good plug, can support 1.8? I've tried it now and can't , hope to support 1.8 in the future
    1. bear_YT
      Author's Response
      im probs gonna recode it but im using the minecraft plugin creator in my coding software and it only does from 1.12-1.16.1