GrieferGamesBan | BanSystem | 1.8.X-1.12.X 1.0

GrieferGames, GrieferGamesBan, Griefer, Games, BanSystem, Ban, verbannen, System, Plugin

  1. LPmitMeik
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Languages Supported:
    German
    GrieferGamesBan
    Mit diesem Plugin kannst du User verbannen die gegen deine Server-Richtlinien verstößt, das Besondere an diesem Plugin ist jedoch dass es fast exakt wie bei GrieferGames.net aussieht, das Plugin war eine Menge Arbeit und hoffe es gefällt euch auch wenns nicht das Beste ist :D.

    Dieses Plugin kann vielleicht ohne PermissionEx fehler aufweißen muss aber nicht!!

    Das PermissionEx Plugin könnt ihr in meinem Profil finden.
    Oder mit diesem Link: https://www.spigotmc.org/resources/permissionex-1-12.91467/