GriefPrevention Flags 5.3.4

GriefPrevention Add-On to set flags in claims.

  1. egor2288
    egor2288
    5/5,
    Version: 5.3.3
    Я уже подумывал ставить обратно worldguard но тут нашел этот плагин.Все четенько работает
    1. ShaneBee
      Author's Response
      Translated:
      "I was thinking to put back worldguard but then found this plagin.Vse chetenko works"

      Thank you for the great review :)
  2. Lethal888
    Lethal888
    5/5,
    Version: 5.2.0
    Nice! thx a lot for that plugin! :D

    Extra required words: eewewfsdfsewtrrqerqwsdfef
    1. ShaneBee
      Author's Response
      Thanks for the 5 stars and extra words ;)
  3. vrx64
    vrx64
    5/5,
    Version: 5.2.0
    I forgot to review this thing, I use it to manage my spawn on top of WG and it's awesome. If you run GriefPrevention you should run this too.
    1. ShaneBee
      Author's Response
      Thank you very much. I always appreciate a great review.
      And I totally agree with you, this is a must have if one is running GriefPrevention
  4. WeaselBeans
    WeaselBeans
    5/5,
    Version: 5.2.0
    This is a useful addon for GriefPrevention, it allows me to turn my spawn area into a safe-zone without using worldguard.
    1. ShaneBee
      Author's Response
      Thank your for the great review.
      Im happy to hear you are finding it useful.
  5. AKATONY
    AKATONY
    5/5,
    Version: 5.1.2
    Excellent Plugin! The dev is very kind and helpful and this plugin is very well made!
    1. ShaneBee
      Author's Response
      Thank you very much for the kind words and great rating. Glad I was able to help you through your issues :)
  6. MinecraftNight4
    MinecraftNight4
    5/5,
    Version: 5.1.0
    a good plugin with the flags.
    Pls add flag "Ride Animals" to claims
    Pls add flag "Ride Animals" to claims
    1. ShaneBee
      Author's Response
      Hi
      Thanks for the five stars.
      If you would like a feature added please use the GitHub issue tracker to suggest a feature and include details. Reviews are not the place for suggestions.
  7. runescapejon
    runescapejon
    5/5,
    Version: 4.16.1 [1.13+ Version]
    very great plugin with great developer support. Also you really don't need anything else this plugin pretty much cover everything.
    1. ShaneBee
      Author's Response
      Thank you for the review. I do my best to give the best support. Sometimes Its not always that great ;) but I do try!
      Im glad to hear you are enjoying it!
  8. Mootilate
    Mootilate
    5/5,
    Version: 4.16.0 [1.13+ Version]
    Love this plugin, so easy to use. Lot nicer than world guard to set flags. It has allowed me to create areas for special events and even lets me create new ranks with permissions to the flags.
    1. ShaneBee
      Author's Response
      Thanks for the 5 stars. Really happy to hear you are enjoying it :)
  9. arboriginal
    arboriginal
    5/5,
    Version: 4.11.1 [1.13+ Version]
    A new 5 stars review because ShaneBee is a very nice and smart guy, he provides quick support in the Discussion thread and is very reactive to his users remarks.

    Thanks again, your plugin go on to work like a charm!
    1. ShaneBee
      Author's Response
      Thank you for the review. Im glad to be able to get this plugin fully working for you guys :)
  10. arboriginal
    arboriginal
    5/5,
    Version: 4.10.0 [1.13+ Version]
    1. ShaneBee
      Author's Response
  11. LegendDoubleB
    LegendDoubleB
    5/5,
    Version: 4.6.1 [1.13 Version]
    Thank you for updating this resource! I think the 1.13 version works great on 1.12.2. Maybe there is no need to worry about API changes after all...
    1. ShaneBee
      Author's Response
      Hey thanks for letting me know. I will have to do some further testing. As far as I know the 1.13 version SHOULDNT be able to run on 1.12.2 due to the API method in the plugin.yml, but I will have to take a look and see what I can figure out!
      EDIT: After reading md_5's notes again regarding backwards compatibility... there are chances it MAY work properly, but because there are some materials that are not backwards compatible, there is always a small chance there will be things that dont work. So I do recommend using the appropriate version for your server, to make sure you dont run into any of these errors!
  12. Benjamin83
    Benjamin83
    5/5,
    Version: 4.6.1 [1.13 Version]
    What I've been looking for since forever!!!
    Thank you so much for this, you are actually a life savior.
    The plugin works perfectly fine and it's recommended.
    ---------------------------------------------------------------------------
    1. ShaneBee
      Author's Response
      Thanks. I myself didnt build this plugin, so I cant take credit for it. Just got the source from GitHub and compiled it for people to use. :) Thank you for your kind words!
  13. KnifeKat
    KnifeKat
    5/5,
    Version: 4.6.0
    Could you submit this to the group of people who are going to be maintaining old/inactive plugins? They might actually provide support for this as they are taking a bunch of abandoned plugins, and updating them to work on current servers. (They are not adding features, they are just making them work, is all.) Thanks in advance! You can talk to zThana about this, as she is part of this group.
    1. ShaneBee
      Author's Response
      Hey I could probably do that.... how do I get in touch with said group? I have actually almost finished updating it for 1.13. It currently runs perfectly fine, I'm going to post another update here shortly!
  14. Zephearian
    Zephearian
    5/5,
    Version: 4.5.2
    You deserve a medal, perfect for survival servers like mine. I know you just took it from GitHub and put it here, but for those of us who could not figure out the github version this is a blessing!
    1. ShaneBee
      Author's Response
      Thank you for your kind words. It was quite the struggle compiling it from GitHub... but thats only because I had no clue what i was doing... but after some good time with google, i finally figured it out. I just wanted to be able to share it with the people who want/need it!
  15. Countryrose12
    Countryrose12
    5/5,
    Version: 4.5.2
    Great Plugin to have around, Team members of DragonEssence are liking it better then having to use worldguard region flags to prevent things.