GroupManager [Working 1.7 - 1.12 Builds] 1.12.x

#longlivegroupmanager

  1. symvizan
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Download:

    For 1.8 and lower use this build:
    https://www.spigotmc.org/resources/...7-1-11-2-builds.38875/download?version=168836

    For 1.9.x, 1.10.x, 1.11.x use this build:
    https://www.spigotmc.org/resources/...7-1-11-2-builds.38875/download?version=168837

    For 1.12.x use this build:
    https://www.spigotmc.org/resources/...7-1-11-2-builds.38875/download?version=168840

    If it works, please post a good review!


    Please note:

    1. This plugin is not made by me. I just made this resource page, which contains all working GroupManager builds in one place.
    2. Some plugins that need a permission plugin do not support GroupManager. (This does not mean that someone might have unlimited permissions for a plugin, just that it simply won't hook into it, e.g. a chat plugin)
    3. ABSOLUTELY NO SUPPORT!
    Features:
    • Per group permissions.
    • Per world permissions.
    • Per user permissions.
    • Prefixes, suffixes.
    • Essentials Anti-Build integration.
    • Easy to use commands.
    Wiki:
    http://wiki.mc-ess.net/wiki/Group_Manager

    Installation:
    1. Put the downloaded jar into your plugins folder.
    2. Restart / reload your server or use a plugin loader plugin (e.g.: Plugman).
    3. Done.

Recent Updates

  1. 1.12.x
  2. 1.9 - 1.11.2
  3. 1.8 and lower

Recent Reviews

  1. GoldaCola
    GoldaCola
    4/5,
    Version: 1.12.x
    Version for 1.11.2 is very good
    Working just fine with Essentials-2.X plugins for sure.
    Thank you and keep this updated!
  2. kahunaroy
    kahunaroy
    3/5,
    Version: 1.12.x
    I've saved everything, yet when I reloaded the server I lost everything. Zero log report for errors. Only thing showing in console is [Server thread/WARN]: GroupManager - SEVERE - There are errors in your config.yml. Using default settings

    I have vault, essentialsx(ex?).

    Nothing saves. No support, nor mention of where you can find support elsewhere. When you lose your work from an entire day thats when something stops being worth it.
  3. johnshepler12
    johnshepler12
    4/5,
    Version: 1.12.x
    It works very well, just Enjin plugin claims its out of date and says there is no UUID support
  4. Federion
    Federion
    5/5,
    Version: 1.12.x
    1. symvizan
      Author's Response
      Thanks for the review thought I don't really understand it.
  5. kingping
    kingping
    4/5,
    Version: 1.12.x
    i cant seem to make the prefixes work, but the permissions looks like they work

    Running 1.8.8 spigot/bukkit server with essentialsEX, GroupManager and vault. ONLY
    1. symvizan
      Author's Response
      You need EssentialsXChat as well in order for the chat to work.

      If it still doesn't work, keep EssentialsXChat, and try installing the latest version of GroupManager (the 1.12 version).

      If that doesn't work contact me :-)
  6. CryptoMorin
    CryptoMorin
    5/5,
    Version: 1.12.x
    Working just fine with EssentialsX plugins for sure.
    Thank you and keep this updated!
    1. symvizan
      Author's Response
      Ty :) I will try my best to keep it active.