GroupManager GM++ v0.2.0 for MC 1.14

#longlivegroupmanager

  1. Mineage_PvP
    Mineage_PvP
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    Yo does anyone know if this plugin has an api if so a link to it please? because i need it to hook it to my excel plugin to give players previously purchased ranks back instead of doing it through buycraft
  2. InfernoXGamingZ
    InfernoXGamingZ
    3/5,
    Version: GM++ v0.2.0 for MC 1.14
    I've always preferred GM over all others, but I have not been able to get prefixes to show, I've tried using older versions of vault and this plugin in a bunch of different combinations, and nothing works, please help
  3. DragonTomas
    DragonTomas
    4/5,
    Version: GM++ v0.2.0 for MC 1.14
    Hey so im having a problem prefixes show up but noone can use commands even tho they are set up in the groups yml i can show you the groups.yml.. the yaml parser says everything is gucci so idk what to do. My discord: tRASHgARBAGE#3727
  4. smallcanner
    smallcanner
    4/5,
    Version: GM++ v0.2.0 for MC 1.14
    Why do I use the latest version of GroupManager to add players to the group but the prefix can't displayed?
    1. Xadzkon
      Author's Response
      Use an older build of Vault.
  5. NickB2007
    NickB2007
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    good af, loved the plugin and everything about it, it really is a good addition to my minecraft server
  6. Zreddx
    Zreddx
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    Amazing plugin, I highly prefer GroupManager over pex because it's simpler. But quick question: does it support vault?
    1. Xadzkon
      Author's Response
      Yes, it does! Please make sure you use an older build.
  7. XanderBGaming
    XanderBGaming
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    alright
    :)
  8. JasonJay
    JasonJay
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    Excellent plugin, have always been using it and is still frequently updated and is used across multiple servers.
  9. MajorLOLGaming
    MajorLOLGaming
    3/5,
    Version: GM++ v0.2.0 for MC 1.14
    Good until it corrupted my whole server. I restarted normally, when it wouldn't start again. Had to debug the whole server, and it turned out the plugin had corrupted itself, the server jar, all the worlds and vault. I don't recommend it for servers running for longer times, without anyone looking over it, or big networks. Use luckperms for that please. Smaller servers/private servers that only run when you use it, still shouldn't use groupmanager, unless you are running older versions.

    Please don't take this as an "attack", since im giving feedback with my experiences. Overall i would say it's a really good plugin, but is lacking many features that LP has, and has too many bugs at the time. The years i've used gm, it was working fine, but this issue kinda forced me to switch.

    TL;DR: I recommend for smaller/private servers, but not for big servers/servers running 24/7.
  10. evandu380
    evandu380
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    Super travaille, très simple d'utilisation et vraiment complet.
    Merci et encore merci
  11. M_Patate83
    M_Patate83
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    I use Group Manager since a long time ! Thank You for this update !
    Please add in futur release a database support !
    Great plugin !
  12. rmellis
    rmellis
    5/5,
    Version: GM++ v0.2.0 for MC 1.14
    Been using Group Manager since it was part of essentials in 2011, Very glad to see it here being actively updated, works just like the original on the new platform with no issues at all, Great plugin, highly recommended
  13. Chicada
    Chicada
    5/5,
    Version: GM++ v0.1.0 for MC 1.13
    If i trow in BungeeCord plugin its work ????
    Recommend very for you server !
    If not download this plugin
    YOU WILL **sorry**
    1. Xadzkon
      Author's Response
      GroupManager is for Bukkit / Spigot / Paper. It does not work with BungeeCord. Sorry.
  14. zz2423257
    zz2423257
    3/5,
    Version: GM++ v0.1.0 for MC 1.13
    -minecraft.command.*
    Invalid setting
    Trouble to update
    Trouble to update
    Trouble to update
    1. Xadzkon
      Author's Response
      -bukkit.* ;)
  15. sannielollie
    sannielollie
    5/5,
    Version: GM++ v0.1.0 for MC 1.13
    OMG i was so scared that i had to switch to a different permission system like PEX or LuckPerms but then i found this. No words. I love you man! Thanks a lot, keep up the good work! Groupmanager, for me still the #1 permissions plugin :D
    1. Xadzkon
      Author's Response
      Thanks for your review.
  16. eredrimfr
    eredrimfr
    5/5,
    Version: GM++ v0.1.0 for MC 1.13
    Great plugin ! Could you publish the sources on github in order to help you or suggest some improvements ?
    1. Xadzkon
  17. MADDUCK465124
    MADDUCK465124
    5/5,
    Version: GM++ v0.1.0 for MC 1.13
    Excellent Plugin Job Well done Developer Keep up the good work and make the Plugin Always Updated as possible God Bless May this rating Help you :D!!!
  18. shuiqing2046
    shuiqing2046
    5/5,
    Version: GM++ v0.1.0 for MC 1.13
    -------------------------------------------------
    Perfectly compatible with old data.
    -------------------------------------------------
  19. NiMain
    NiMain
    5/5,
    Version: 1.13.x
    I'm new to this plugin, just want to ask if we could add permissions node like this "- -plugin.(pureData1|andPureData2).(count1-4|andPureData3)"?
    It's bad if we must spend a lot of typing(even increase lag as well) just by configuring this plugin, hope that someone would reply to me soon. Thanks and Regards ehehe :P
    1. Xadzkon
      Author's Response
      Hello! The previous guy who replied to you was the previous maintainer of the resource page, but since it has been transferred to me, the developer. I actually consider adding RegEx permissions soon, so stay tuned!
      Thanks for the good review!
  20. KevAmZocken
    KevAmZocken
    4/5,
    Version: 1.12.x
    Its working but i also have the problem with the prefix ...
    Can anyone help me out with that?
    1. Xadzkon
      Author's Response
      Try the latest version please. If the issue still occurs, please contact me directly.
      Thank you.