Gson for 1.8.3 or older 1.0

Adds gson to 1.8.3 because some plugins need it

  1. simonsator
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    Gson for 1.8.3 or older

    What does this plugin?
    Basically, nothing. It does only add the gson library which is needed for some plugins like Party and Friends extended edition. In all versions of spigot after 1.8.3 gson is already included, so you don't need this plugin on those server versions.
    For whom is this plugin?
    For all people who are using the version 1.8.3 or earlier and are using a plugin like Party and Friends extended edition which needs gson.
    Zyprx likes this.

Recent Reviews

  1. Zyprx
    Zyprx
    5/5,
    Version: 1.0
    Is amazing, Thanks you
    I need a gson thanks thanks
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
  2. agentsix1
    agentsix1
    5/5,
    Version: 1.0
    Thanks. I was in the middle of porting a plugin back a few versions and it required this. Thank you very much!