HarryPotterSpellsVoiceSupport [1.4 - 1.16] <SpeechReceiver> Build 1

Add voice-recognition support to 'HarryPotterSpells' plugin

  1. Gober
    Tested Minecraft Versions:
    • 1.14
    • 1.15
    • 1.16
    Languages Supported:
    English, Customizable
    HarryPotterSpellsVoiceSupport
    - Requires SpeechReceiver
    - Requires HarryPotterSpells


    Code (Text):
    accio,aguamenti,alarte ascendare,alohomora,aparecium,arania exumai,arrow,avada kedavra,avis,bauleo,bubble head charm,colloportus,confringo,confundo,crucio,deprimo,duro,episkey,evanesco,expelliarmus,finite incantatum,flame freezing charm,glacius,homenum revelio,incendio,legilimens,magna tonitrus,morsmordre,multicorfors,obscuro,orchideous,petrificus totalus,point me,reducto,refilling charm,reparo,sectumsempra,silencio,sonorus,spongify,stupefy

    upload_2020-9-28_16-3-0.png
    This is speechreceiver's client, download it separately for players on the speechreceiver plugin page.

    upload_2020-9-28_16-0-14.png
    MenosUno likes this.

Recent Reviews

  1. Hoang_Redstone
    Hoang_Redstone
    5/5,
    Version: Build 1
    can you support for lower version server ? .
    1. Gober
      Author's Response
      It haven't been tested on lower versions yet but it is supposed to be working.
  2. dr3am
    dr3am
    5/5,
    Version: Build 1
    wkwkw mantap bgt bg konsepnya.. semangat ngedevnya bang.


    kenapa harus 80 karakter