Holograms-Placeholders v2.7

Per-player placeholders for the Holograms plugin using PlaceholderAPI

  1. SainttX
    Tested Minecraft Versions:
    • 1.14
    Source Code:
    https://github.com/sainttx/Holograms-Placeholders
    Contributors:
    SainttX
    Holograms (Placeholders Addon)
    Holograms-Placeholders is an addon that expands the capabilities of the Holograms plugin. This addon uses ProtocolLib to intercept and manipulate sent hologram lines, parsing any placeholders with PlaceholderAPI.

    Requirements
    Resources

Recent Updates

  1. Holograms Placeholders v2.7

Recent Reviews

  1. Jebsi
    Jebsi
    5/5,
    Version: v2.7
    Works perfectly for 1.14.4, I don't know why it doesn't work for some people but for me it works fine
  2. Pitchblack1254
    Pitchblack1254
    5/5,
    Version: v2.7
    to the one who are rating 1 star cause it didnt work i thnk some of you might be stupid cause u did not download protocollib if its not working on you then the problem is in your server not the plugin.
  3. Dominik3311
    Dominik3311
    5/5,
    Version: v2.7
    Great plugin!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  4. The-x-man
    The-x-man
    1/5,
    Version: v2.7
    ............................................. Not Work .......................................................
  5. DrIgo
    DrIgo
    1/5,
    Version: v2.7
    Not work xd .............................................................................
  6. SenchoPoro
    SenchoPoro
    1/5,
    Version: v2.7
    Doesn't get updated and the domain linked to in the github has been hijacked to redirected to scam websites.
  7. Cobrakiller456
    Cobrakiller456
    4/5,
    Version: v2.7
  8. pgmann
    pgmann
    5/5,
    Version: v2.7
    Works perfectly! Great plugin, saved me a lot of time and makes it so easy to set up per-player Holograms!
  9. PhartaCuss
    PhartaCuss
    2/5,
    Version: v2.7
    I may be the dumbest person in the world, BUT when I type in %player% the hologram says %player% and YES I did install papi player and bungee.
  10. DimitarPlaysBLGR
    DimitarPlaysBLGR
    4/5,
    Version: v2.7
    It works good on 1.14, is there any chance you can make a backported version to 1.8? I use 1.8 in my lobby and it's gonna be super awesome if you could make 1.8 work. Thanks!