Holographic Displays Patch 1.0.8

A simple patch to make Holographic Displays compatible with the 1.7/1.8 protocol update of Spigot.

  1. filoghost
    The use of this plugin is not officially supported anymore.
    You will receive no support for the installation, other than this page. Can contain bugs.



    This is a simple plugin made with Protocol Lib to make Holographic Displays compatible with the 1.7+1.8 protocol hack of Spigot, that allows both 1.7 and 1.8 clients to join. If you don't know what is it, you don't need this plugin.

    Requirements:
    Installation:
    Drag & drop it in your plugins' folder with the other two plugins. Restart the server, there's no configuration.

    Compatibility:
    Compatible with TouchScreen Holograms and most probably with the other few plugins using Holographic Displays' API.
    Currently not compatible with Damage Indicator Holograms.

    Source:
    https://github.com/filoghost/HolographicDisplaysPatch

    Donations:
    As always, donation are really appreciated. Remember that I spent two whole days to get this hack working, and completely for free!
    Click to donate

Recent Reviews

  1. JustPrimed
    JustPrimed
    3/5,
    Version: 1.0.8
    I can't even download the protocolib version so i cant get the holo's working on 1.8. Really disappointed.
  2. Fr4zTer
    Fr4zTer
    5/5,
    Version: 1.0.8
    Thank you so much. It's so easy, just download protocol lib and put the plugin in your plugin list, and it's done :) All my H.D are back ! <3
  3. RedNinjaPlaysMC
    RedNinjaPlaysMC
    3/5,
    Version: 1.0.8
    The plugin work really well with 1.9.4, but doesn't work with 1.10 at all. Will this be fixed any time soon?
  4. LallierQc
    LallierQc
    5/5,
    Version: 1.0.8
    Works perfectly in 1.9.2 spigot latest release and latest version of HolographicDisplay! Highly recommend!
  5. 6085kevin
    6085kevin
    5/5,
    Version: 1.0.8
  6. Majky48
    Majky48
    5/5,
    Version: 1.0.8
    ✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷
    Hello ! Very nice plugin ! thanks a lot !
    ✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷✷
  7. juancruzdallago
    juancruzdallago
    5/5,
    Version: 1.0.8
    This plugin work on spigot 1.8.8 with protocol support? im try with that and dont work pls helpme. Thanks work on #1649
  8. Desquiciado
    Desquiciado
    5/5,
    Version: 1.0.8
    Perfection. Awesome. Work bautifull. Only need download the protocol lib.
    Start the server. And all is okey.
  9. Navith
    Navith
    5/5,
    Version: 1.0.8
    Works great, hard to install at first but once you get it going it's a breeze. would recommend to all server owners
  10. BOOM21
    BOOM21
    5/5,
    Version: 1.0.8
    It's very cool, but:

    I've got the same Error as Sfap. Actual, there's no Error, if I use the Protocollib version, which you have linked, but If I use that Version Protocollib it selfe have Error's. Pls Fix it.

    Btw: My Server is on Spigot 1.8.8 and Java 7, so I hope for Support ;D