HoloPlots 3.4.0

Holograms instead of signs for PlotSquared

  1. Empire92
    [​IMG]
    Overview:

    This is an official PlotSquared addon which creates holograms by the sign location for plots. If you only want to have Holograms, you will need to disable signs in the PlotSquared configuration.

    Source: https://github.com/boy0001/HoloPlots

    Please be aware of the following known bugs before downloading:
    - Holograms sometimes fail to update when the plot changes state
    (There are no known performance issues, just visibility issues)
    Requires:
    If you would like me to support another plot plugin, please let me know.
    Configuration:
    Uninstalling:

    Example:
    [​IMG]

    Images

    1. 2015-03-14_22.46.48.png

Recent Updates

  1. 1.1

Recent Reviews

  1. jaimyjackson
    jaimyjackson
    3/5,
    Version: 3.4.0
    great plugin just need to fix the holograms on the /plot delete command so the hologram will be removed
  2. smeths
    smeths
    4/5,
    Version: 3.3.0
    good resource, not 5 stars due to holograms staying after you've deleted your plot,hope this is fixable and look forward to more updates :)
  3. frizzbee30
    frizzbee30
    5/5,
    Version: 3.2.0
    Great add on, not had any issues with the name reset issue as yet, definitely recommend. You can just drop the plugin in, which is a nice easy install.
  4. Ondiii
    Ondiii
    4/5,
    Version: 3.2.0
    Cool addon to PlotSquared! But how can I translate "unowned" to my language? It isnt in the transl. file. Can U please add config file, where we can edit it?
  5. Log1x
    Log1x
    5/5,
    Version: 3.0.0
    <3
  6. ichundso
    ichundso
    5/5,
    Version: 3.0.0
    Good Job 10/10
  7. ObservantCape79
    ObservantCape79
    5/5,
    Version: 2.11
    Awesome but can you Support Plotz??
  8. malachiel
    malachiel
    5/5,
    Version: 1.1
    I love it <3 sexy and performant
  9. GamermaddHD
    GamermaddHD
    5/5,
    Version: 1.1
    Really good thanks!
  10. Triptychplaysmc
    Triptychplaysmc
    5/5,
    Version: 1.1
    Great plugin!! But can you add support for plotme??
    1. Empire92
      Author's Response
      Okay. I'll have an update when PlotMe 1.7 comes out (which was initially meant to come out last week)