iDisguiseWG 1.3

Control iDisguise based on WorldGuard regions

  1. Robingrether
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    This plugin enables you to control iDisguise disguises based on WorldGuard regions.

    Usage
    This plugin adds two new region flags to the default WorldGuard flags.

    The first flag idisguise-plugin is a state flag which can be either allow (default value) or deny. It makes it possible to disable iDisguise completely for a given region.

    The second flag idisguise-blocked-types is an enum flag which can hold a single or multiple disguise type values. It makes it possible to disable certain disguise types but not the whole iDisguise plugin for a given region.

    The flags can be set via WorldGuard's default /region flag ... command.

    If you don't want a message to be sent to users, simply set the message blank in the language.yml file.

    Installation
    1. Install iDisguise 5.8.2+ and WorldGuard 6.2+
    2. Install this plugin
    3. Optional: modify the messages in the language.yml file
    License
    This plugin is published under the Creative Commons Attribution-ShareAlike 4.0 International license. The license text can be found here: http://creativecommons.org/licenses/by-sa/4.0/

    [​IMG]

    Thanks to _Glenn13_ who came up with the idea which lead to this plugin!
    LuisGerardo7071 likes this.