JACB 2016-08-04

Just Another Command Blocker

  1. xMasterProxHD
    Tested Minecraft Versions:
    • 1.9
    • 1.10
    [​IMG]

    This plugin will block most commands used by hackers/griefers.
    Code (Text):

    - bukkit:deop
    - bukkit:me
    - bukkit:op
    - bukkit:pl
    - bukkit:plugins
    - co purge
    - core purge
    - coreprotect purge
    - coreprotect:co purge
    - coreprotect:core purge
    - coreprotect:coreprotect purge
    - deop
    - gamemode
    - give
    - i
    - kill
    - minecraft:deop
    - minecraft:me
    - minecraft:op
    - multiverse-core: null
    - mv delete
    - op
    - pex
    - pl
    - plugins
    - plugman disable
    - plugman unload
    - plugman:plugman disable
    - plugman:plugman unload
    - reload
    - stop
    - ?

     
    To add commands, you need to extract config.yml from the plugin, edit & repack.

    No one can execute the commands even with permissions, only the console can execute these commands.
    Roy7885 likes this.