KitAddOn for LibsHungergames 0.10a

More kits to LibsHungergames

  1. Add kit Pirate

    Pyr0x3n
    • Fixed potentially memory leak in Grappler kit
    • Add new kit: Pirate


    Important
    This kit works only with spigot #1624 and higher (1.7.10 +), I you use a previous version of spigot, please disable this kit by inserting the word Pirate under the section BadKits in the kit.yml file.
Return to update list...