KitPvP 2015-09-25

KitPvP

  1. coolpvpv
    coolpvpv
    1/5,
    Version: 2015-09-25
    wow a 3kb kitpvp plugin that only works on 1.5 and it says cant load cause invaild plugin.yml
  2. Gura29
    Gura29
    1/5,
    Version: 2015-09-25
    WoW Kitpvp plugin only 3KB xD "Your review must be at least 100 characters. Using filler characters to bypass this limit will get you punished, please write a proper and constructive review."
  3. maol3
    maol3
    1/5,
    Version: 2015-09-25
    The plugin throws an Error once the plugin is loaded and once the plugin is unloaded. That's the only thing this plugin can do, throwing an Error. Nice plugin. :)
    1. Tias_992
      Author's Response
      haha, lol xD Det var bara ett test
  4. ZyphiorMC
    ZyphiorMC
    1/5,
    Version: 2015-09-25
    I decompiled the plugin. The plugin does absolutely nothing... I am assuming he is eventually going to actually add some code to make it a plugin that does something, until then, 0 stars.
  5. JackInHD
    JackInHD
    1/5,
    Version: 2015-09-25
    .... Would not recommend this to anyone...Who even plays 1.5 minecraft anymore... come on... atleast 1.7