KittyProtect 1.0.0

A plugin that tempbans a player for 1d for trying to hurt a cat!

  1. Lukacizek
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.16
    Contributors:
    PenalBuffalo/Stumper66
    Languages Supported:
    English
    THIS PLUGIN HAS BEEN DISCONTINUED!
    No support will be provided because of a mad kid who 1 starred all of my resources

    A plugin that tempbans a player for 1d for trying to hurt a cat!
    You need a plugin that supports tempbans format like this: "/tempban (NAME) 1d (REASON)"
    would work.

Recent Reviews

  1. KhrysAK47
    KhrysAK47
    1/5,
    Version: 1.0.0
    So badly made imagine skipping 1.8 youre just a hit cooldown lover
    ..... Also author rude leaving 1 star reviews on new resources without a reason.