Knokko Core Minecraft 1.17 v3

Required by some of my other plug-ins, but doesn't do much on its own

  1. knokko
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    • 1.17
    Source Code:
    https://github.com/knokko/knokko-core-gradle
    Note: every supported minecraft version requires a different version of this plug-in. Pick the latest for your minecraft version from the version history of this plug-in.

    Currently, this plug-in is only required for my custom items plug-in. The only purpose of this plug-in is to support my other plug-in(s): it doesn't do anything on its own.
    Spieler6 likes this.