Launchpad 1.0

Launchpad plugin into you Lobby

  1. ikoli
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Please if you find any bugs in the plugin, report it in a post and I will help you!
    Command & Permission:
    /launchpad, /pad, /lpad: pad.admin
    launchpad use permission: pad.use

    Light weight LaunchPad plugin in to your lobby.

Recent Reviews

  1. frnkl
    frnkl
    1/5,
    Version: 1.0
    Doesn't work with 1.16.3. Says that there the API version is not supported.

    Error: Unsupported API version 1.8