LEAK PARKOUR 2.4

Perfect copy of the plugin from a popular server who's name should not be using for obvious reasons!

  1. Nicc0
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Contributors:
    Rafael
    [​IMG]

Recent Updates

  1. UPDATE: 2.4
  2. UPDATE: 2.3
  3. UPDATE: 2.2

Recent Reviews

  1. SedatTR
    SedatTR
    1/5,
    Version: 2.4
    SENDS TERRIBLE MESSAGE TO ALL PLAYERS DON'T USE LOTS OF BUG, NO CHECKPOINT SYSTEM EXAMPLE IF YOU START AND IF YOU DON'T TOUCH CHECKPOINT LATER IF YOU CLICK FINISH IT'S FINISHING.

    p.sendMessage (this.center (ChatColor.WHITE + "" + ChatColor.BOLD + "LEAK SERIES"));
    p.sendMessage (this.center (ChatColor.GREEN + "" + ChatColor.BOLD + "LEAK SKYWARS:" + ChatColor.GREEN + " https://goo.gl/Z99sVg "));
  2. BenRulez
    BenRulez
    5/5,
    Version: 2.4
    Great plugin, does what it says, good config options overall #1 simple parkour plugin, not sure what all these bad reviews are about
  3. PluginDownloader
    PluginDownloader
    1/5,
    Version: 2.4
    This is a very terrible plugin -> Don't download it or use it!

    First of all: All player will receive a message called 'Leaked Series' and players thought I used leaked plugins and they quitted.

    Second of all: The plugin will bugged itself sometimes

    When player started their parkour, they disconnected then rejoin and disconnected again. The plugin spammed ERRORs on Console and if the player started the parkour again. It will make the server crashed and it deletes itselfs config things. Which is terrible and not compatible with all version.

    Third of all: The plugin delete itselfs configs files

    When i loaded the plugin on TacoSpigot the files will generate on the plugins file normally

    But if i loaded on normal Spigot software. The plugin will debugged itself and delete all itselfs config files which is very bad. Which means I need to redo again. Which is very bad :<

    I recommanded you guys dont download this plugin!!!
  4. skyherobrine
    skyherobrine
    1/5,
    Version: 2.4
    I very hate this plugins ! It'nt enable. It do my server broken . Don't use this plugins
  5. Trench
    Trench
    5/5,
    Version: 2.4
    Amazing plugin I have been recently looking for a good parkour plugin and now I have found it! I use spigot 1.8.8 for my server and it works perfectly no bugs at all amazing plugin!
  6. teunvdhanenberg
    teunvdhanenberg
    2/5,
    Version: 2.4
    uhm its not working none of the versions im on 1.11 and it keeps kicking me and saying internal exception: io.netty.handler.coded.decoderexception: comgoogle.gson.jsonexeption: Use JsonReader.setlenient(true) to accept malformed JSON at line 1 column 1
  7. KratosLegit
    KratosLegit
    2/5,
    Version: 2.4
    Cuando quitaran ese mensaje
    p.sendMessage (this.center (ChatColor.WHITE + "" + ChatColor.BOLD + "LEAK SERIES"));
    p.sendMessage (this.center (ChatColor.GREEN + "" + ChatColor.BOLD + "LEAK SKYWARS:" + ChatColor.GREEN + " https://goo.gl/Z99sVg "));
  8. FratGeymer
    FratGeymer
    3/5,
    Version: 2.4
    i hate this message delete please

    p.sendMessage (this.center (ChatColor.WHITE + "" + ChatColor.BOLD + "LEAK SERIES"));
    p.sendMessage (this.center (ChatColor.GREEN + "" + ChatColor.BOLD + "LEAK SKYWARS:" + ChatColor.GREEN + " https://goo.gl/Z99sVg "));
  9. JeckTn-Gaming
    JeckTn-Gaming
    4/5,
    Version: 2.4
  10. MrSplash
    MrSplash
    1/5,
    Version: 2.4
    I hate this plugin and developer. DON'T USE IT!

    p.sendMessage(this.center(ChatColor.WHITE + "" + ChatColor.BOLD + "LEAK SERIES"));
    p.sendMessage(this.center(ChatColor.GREEN + "" + ChatColor.BOLD + "LEAK SKYWARS:" + ChatColor.GREEN + " https://goo.gl/Z99sVg"));