Leasher for Bukkit 1.0

NEVER break the leash when it's too far away

  1. Hazae41
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.16
    Source Code:
    https://github.com/saurusmc/leasher-bukkit
    [​IMG]

    NEVER break the leash when it's too far away​

    Download Leasher

    Download Kotlin

    Try me

    You can try this plugin on the Saurus International Server
    Join the following address saurusmc.org on Minecraft

    Features
    • No config, no commands, no permissions
    • Prevents the leash from breaking when the distance is too long

    [​IMG]

Recent Reviews

  1. ShaXIR
    ShaXIR
    3/5,
    Version: 1.0
    Can you add support for 1.15.2? A very good plugin, but few people need it on 1.16
    1. Hazae41
      Author's Response
      It should support 1.15 too