Leees Nether Fix 2.0

kills people who go under or above the nether

  1. 1.14.2 and below update

    natesmokesweed
    now supports 1.8 to 1.14.2
  2. 1.13 and up support

    natesmokesweed
    1.13 and up support
  3. 1.13 support

    natesmokesweed
    supports 1.12 and up
  4. Bug fix

    natesmokesweed
    fixed a bug where plugin was not loading
  5. Bedrock fixer

    natesmokesweed
    now fills in the bedrock if its broken or missing top or bottom
  6. release 1.0

    natesmokesweed
    quick version update