LimitCreative Reloaded 1.10.0

Prevent survival players from using creative items

  1. 1.10.0 - Spigot 1.17 compatibility

    Zenya4
    - Added 1.17 support
    - Added cross-compatibility material support
    ScuroK likes this.
Return to update list...