Lobby 2.0.0

The foundation of every server!

  1. MineHome
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Contributors:
    Mine-Home
    Languages Supported:
    German
    The Lobby Plugin
    The lobby plugin is the foundation of every server. It simplifies the principle of a server-wide area where players can begin their experience on the server and meet other players.

    The first impression counts
    The lobby is the linchpin of every server. Each player gathers his first experience here and decides in seconds if he stays on this server or not. That's why it is especially important to leave a perfect impression.

    [​IMG]

    An ingenious modular system
    The advanced modular system of the Lobby Plugin allows you to install any module in just a few steps. These add a variety of features from a simple double jump to a navigation compass. Experienced developers can use the specially developed API to program their own modules.
    Show modules > Create own Modules >


    Automatic Hotbar
    The fully automatic hotbar of the lobby always ensures that the player can access his items quickly and easily - and still looks good. New items are automatically sorted and the order changes depending on the item amount. If the Hotbar does not fit, it will automatically be extended by the plugin.
    Change hotbar >


    Region, world or server

    The lobby plugin manages the entire process, from start to finish. But where is that? To fix this, the plugin offers 3 configuration options. You can choose between a delimitable region, a whole world or the entire server.

    • MySQL
    • Modular system
    • Free support
    • Language system
    • 1.8 to 1.16
    • BungeeCord

    Images

    1. Lobby.png

Recent Reviews

  1. BrianTL4
    BrianTL4
    3/5,
    Version: 2.0.0
    Ich weiß einfach nicht was ich machen soll, weil alle /lobby Command vom Cloudsystem geblockt wird und anscheinend auch nicht für die aktuelle paper 1.16.5 das plugin nicht funktioniert