LockProxy » 1.7 - 1.17 • Fully configurable 1.0.6

The fully secure anti-proxy join plugin. (IPWhitelist/OnlyProxyJoin v2)

  1. [1.0.2] 1.16 support

    PCPSells
    (1) » Added support up to 1.16.1.

    Have any suggestions? PM me or leave them in
    the discussion tab of this resource! (y)

    (Note: There is always an updated version of the
    config.yml on the main page of this resource.)

    :sleep:
Return to update list...