LockWarp [1.8.x - 1.15.x Supported] 1.4

Setting custom cooldowns and requirements on warps has never been easier!

  1. Cleanup & Update

    Glare
    What's up, Internet Explorer over here, did you hear that 1.15.2 just came out? This update adds support for 1.15.2

    I also updated some dependencies to ensure your chunks are loading async.
Return to update list...