LoneDevCheck - check if my plugins are compatible with your server 1.0.10

Check if my plugins are compatible with your server

  1. LoneDev
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Simple plugin to check if my premium plugins are compatible with your server before buying them


    Take a look at the server logs when LoneDevCheck gets activated, a message will tell you which of my plugins is compatible with your server

    [​IMG]

    [​IMG] [​IMG]

    [​IMG]
    andrei1058, TomCreeper and GabyTM like this.

Recent Updates

  1. 1.0.10
  2. Spigot 1.15 support
  3. 1.0.8

Recent Reviews

  1. WolfeBersahd
    WolfeBersahd
    5/5,
    Version: 1.0.9
    The fact that you took time to make a free resource to confirm compatibility with your premium plugins is just amazing and super useful.

    I wish more premium plugin devs did this so that we don't buy plugins that are incompatible.

    Thanks you so much.
    1. LoneDev
      Author's Response
      Thanks! I always try my best. I want to bring my customers quality plugins and try to update them all when I find time :D
  2. Dimo4ka
    Dimo4ka
    5/5,
    Version: 1.0.2
    Good! Very good! I like this developer! I advise everyone to buy its plug-ins, everyone will find something to your taste
    1. LoneDev
      Author's Response
      Thanks as always! :D