LoneDevCheck - check if my plugins are compatible with your server 1.0.10

Check if my plugins are compatible with your server

  1. 1.0.10

    LoneDev
    updated check
  2. Spigot 1.15 support

    LoneDev
    Spigot 1.15 support
  3. 1.0.8

    LoneDev
    added plugins, fixed mc versions
  4. Fixed check

    LoneDev
    Fixed check
  5. 1.0.6

    LoneDev
    - fixed internet connection (thanks who reported me ;) funny guy)
  6. Update

    LoneDev
    Update RPGMoney plugin name
  7. Updated compatibility

    LoneDev
    Updated compatibility
  8. Added new plugins and added 1.14 support

    LoneDev
    Added new plugins and added 1.14 support
  9. Added more plugins

    LoneDev
    Added more plugins
  10. More precise check

    LoneDev
    More precise check