LoneLibs 1.0.9

Libs used by my plugins

  1. LoneDev

Recent Reviews

  1. CivicXFB
    CivicXFB
    5/5,
    Version: 1.0.9
    It's great. It allows me to use the latest itemadder. It's very strong and gives infinite ways to play Minecraft.
  2. frenk86
    frenk86
    5/5,
    Version: 1.0.8
    nooooooooooooo download ???????????????????????????????
    ???????????????????????????????????????????
    1. LoneDev
  3. MaxiiLagger
    MaxiiLagger
    1/5,
    Version: 1.0.7
    07.02 23:01:15 [Server] WARN Loaded class javassist.CtClass from LoneLibs v1.0.7 which is not a depend, softdepend or loadbefore of this plugin.
    07.02 23:01:15 [Server] ERROR Error occurred while enabling LoneLibs v1.0.7 (Is it up to date?)
    07.02 23:01:15 [Server] INFO java.lang.IllegalAccessError: tried to access class javassist.g from class javassist.f
    07.02 23:01:15 [Server] INFO at javassist.f.<init>(Unknown Source) ~[?:?]
    07.02 23:01:15 [Server] INFO at javassist.f.a(Unknown Source) ~[?:?]
    07.02 23:01:15 [Server] INFO at dev.lone.LoneLibs.MainL10.a(Unknown Source) ~[?:?]
    07.02 23:01:15 [Server] INFO at dev.lone.LoneLibs.Main.onEnable(Main.java) ~[?:?]
    07.02 23:01:15 [Server] INFO at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) ~[patched_1.16.5.jar:git-Paper-437]
    07.02 23:01:15 [Server] INFO at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:380) ~[patched_1.16.5.jar:git-Paper-437]
    07.02 23:01:15 [Server] INFO at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:483) ~[patched_1.16.5.jar:git-Paper-437]
    07.02 23:01:15 [Server] INFO at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugin(CraftServer.java:501) ~[patched_1.16.5.jar:git-Paper-437]
    07.02 23:01:15 [Server] INFO at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugins(CraftServer.java:415) ~[patched_1.16.5.jar:git-Paper-437]
    1. LoneDev
      Author's Response
      I'm sorry for the inconvenicence, but I need the complete log to fix the issue.

      Anyway the plugin is working fine on 1.16.5
  4. Livegogo16334123
    Livegogo16334123
    5/5,
    Version: 1.0.7
    Very good API;
    I'm using it for both personnal plugin and ItemAdders!
    (Why 80 characters? :c)
  5. sklm
    sklm
    1/5,
    Version: 1.0.7
    We can't access this link here.

    So we can't use the latest 'items adder'

    Can you upload this plugin here?
    1. LoneDev
      Author's Response
  6. Neoncam
    Neoncam
    4/5,
    Version: 1.0.4
    Error (405)
    Something went wrong. Don't worry, your files are still safe and the Dropboxers have been notified. Check out our Help Center and forums for help, or head back to home.
    1. LoneDev
      Author's Response
      Please click on the link in plugin page "DOWNLOAD". It's in the plugin description. Don't use the normal button. Thanks
  7. baole444
    baole444
    5/5,
    Version: 1.0.4
    This lib loader give you what u need for the owner plugin so why not ( people will have to use it lol but still 5 starts =) )
  8. Nextler
    Nextler
    5/5,
    Version: 1.0.4
    Good .