LoudSpeaker Plugin 1.1

LoudSpeaker Plugin

  1. Peebbong
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    Contributors:
    Peebbong#5855
    Hello! Minecraft LoudSpeaker Plugin!

    Commands
    /as
    /as set <Price> - OP Command

    Screenshoots
    2018-04-28_12.29.01.png 2018-04-28_12.29.38.png 2018-04-28_12.29.45.png 2018-04-28_12.29.46.png 2018-04-28_12.30.14.png 2018-04-28_12.30.22.png
    All Screenshoots

    depand plugin
    Vault : http://dev.bukkit.org/projects/vault
    5kunky likes this.

Recent Updates

  1. 1.1

Recent Reviews

  1. 5kunky
    5kunky
    3/5,
    Version: 1.0
    I don't get it, what this suppose to do? Is it just take your money? I really don't know. The description should be more detailed.
    1. Peebbong
      Author's Response
      what's the problem?