McCombatLevel-Expansion 1.0.0

PlaceholderAPI expansion for McCombatLevel

  1. pixar02
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Source Code:
    https://github.com/pixar02/Expansions
    Contributors:
    pixar02
    Dependencies:
    Placeholders:
    • %combatlevel_level%
      • Shows the level of the player.
    Installation:
    1. Download PlaceholderAPI and McCombatLevel and put them in your plugins folder.
    2. Start server.
    3. Put this expansion in plugins/PlaceholderAPI/expansions .
    4. Do /papi reload in console .
    5. Use one of the given placeholder(s) above in a plugin that hooks in PlaceholderAPI