McInfected - Lobby Items v1.1.1

McInfected's Lobby Items Addon

  1. McInfected LobbyItems - v1.1.0

    Bimmr
    ---- IMPORTANT ----
    - Requires McInfected 1.6.1 and newer

    ---- CHANGES ----
    - Uses 1.13 Items
Return to update list...