MCMotd MCMOTD 3.0

Edit your Motd

  1. 006mi4
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    • 1.17
    • 1.18
    Source Code:
    https://git.dsh.gg/Snowfall/Minecraft-Motd
    Contributors:
    MCMotd
    Languages Supported:
    German, English
    Screenshot_15.png

    MCMotd
    ════════════

    German:
    Dieses Plugin ändert den Motd.
    Du kannst den Motd in der Config ändern.

    English:
    The plugin changes the Motd.
    You can change the Motd in the config
    Code (Text):

    ###############################################################
    #                                                             #
    #   ███╗░░░███╗░█████╗░███╗░░░███╗░█████╗░████████╗██████╗░   #
    #   ████╗░████║██╔══██╗████╗░████║██╔══██╗╚══██╔══╝██╔══██╗   #
    #   ██╔████╔██║██║░░╚═╝██╔████╔██║██║░░██║░░░██║░░░██║░░██║   #
    #   ██║╚██╔╝██║██║░░██╗██║╚██╔╝██║██║░░██║░░░██║░░░██║░░██║   #
    #   ██║░╚═╝░██║╚█████╔╝██║░╚═╝░██║╚█████╔╝░░░██║░░░██████╔╝   #
    #   ╚═╝░░░░░╚═╝░╚════╝░╚═╝░░░░░╚═╝░╚════╝░░░░╚═╝░░░╚═════╝░   #
    #        By: 006mi4                  Version: 1.17            #
    ###############################################################

    #English: Create a cool MOTD for your server.
    #Deutsch: Erstelle einen coolen MOTD für deinen Server.


    #English: You can use two lines with the MOTD Plugin. LineOne is the top line and LineTwo is the bottom line.
    #Deutsch: Du kannst bei dem MOTD Plugin zwei Zeilen nutzen. LineOne ist die obere Zeile und LineTwo die untere.

    LineOne: '&eServername.de &f- &bName Network &f- &f[&d1.17&f]'
    LineTwo: '&a&lMCMOTD PLUGIN &r&f- &eInfo&f: &bhttps://spigotmc.org'

     

    ════════════
    Plugin by 006mi4
    Plugin 3.0
    ════════════​

    Images

    1. Screenshot_1.png

Recent Reviews

  1. Sharki
    Sharki
    5/5,
    Version: MCMOTD 2.0
    VERY VERY NICE THANKS YOU !!!!!!!!!!!!!!!
    Sharki,
    -----------------------------------------------------------------
    1. 006mi4
      Author's Response
      Thanks for the rating :)
  2. FiratKaya
    FiratKaya
    5/5,
    Version: 1.8.x
    Perfect plugin!! But not engilish. Engilish is global language. Nice and work really nice plugin!!!!