MeteorLoot [Free Version] 1.8.5

If you enjoy the plugin you please show your support by purchasing the premium version!

  1. BlahBerrys
    Tested Minecraft Versions:
    • 1.8
    [​IMG]





    ========================================
    [​IMG] Wiki - [​IMG] Issue Tracker
    ========================================
    (Check Wiki for configuration, commands, and permissions help!)

    (Please use the 'Issue Tracker' to submit any/all issues)
    =============================================

    [​IMG]


    Features

    List of new 1.8 features HERE!

    • Configure meteor aspects
    (Meteor/Explosion radius, incendiary, blocks that make the meteor, burrow-multiplier,
    drop-blocks/fire chance, create a multi-block barrier within the meteor, & more!
    )

    • Configure chest items
    (Specify item; ID, name, lore, amount, probability, min/max amount, and enchantments!)


    • Multi-World Support
    (New in 1.7! Engage your players with meteor adventure in any world!)

    Configure plugin-header & all messages!
    (With Multi-lang & ChatColor support!)

    • Automatically turn ores, within Meteor's explosion radius, into ingots/drop ore!
    (Support for Coal, Iron, Gold, Diamond, Emerald, Lapis, & Redstone!)

    • Supports Factions, WorldGuard, & GriefPrevention!
    (Meteors will not land near protected land!)
    - feel free to request support for additional plugins -

    • 100% automated
    • Force fix blocks command
    • Factions & WorldGuard support!
    • Protect specific blocks from Meteors
    • Reload config & languages command
    • Play custom SFX/VFX on Meteor crash
    • Warning time/message before meteor crashes
    • Automatically regenerate blocks broken by Meteors
    • Configurable chest name + chest item WITH probability
    • Configurable min and max items to add in loot chest
    • Message when meteor crashes and when next one will start
    (
    For a full list of features please check out the config!)



    [​IMG]


    Commands & Permissions


    Available on the Wiki



    [​IMG]


    Configuration

    [​IMG] config.yml - Available on the Wiki!
    -------------------------------------------------------------------------
    [​IMG] lang_en.yml
    [​IMG] lang_de.yml
    [​IMG] lang_fr.yml
    [​IMG] lang_es.yml


    [​IMG]


    Now Supporting:

    Spigot: 1.7.10 - 1.8.8
    (PaperSpigot, kCauldron, etc may work but are NOT supported!)

    (Optional)
    GriefPrevention 16.7.1
    WorldGuard 6.x
    WorldEdit 6.x
    Towny v.0.88.x
    FactionsUUID/Factions 1.6.x - 2.7.x
    MassiveCore 2.7.x



    [​IMG]

Recent Reviews

  1. jayclrk358
    jayclrk358
    2/5,
    Version: 1.8.5
    This plugin does not work, please help. I have stopped and restarted my server, but nothing has happens, there are no console errors
    1. BlahBerrys
      Author's Response