MiniJumpPads ¡Fully customizable! [1.8.x - 1.16.x] 1.1.133

Funny JumpPads for your Lobby

  1. BrunoAvixdubSB
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Contributors:
    EsLeQxon
    Languages Supported:
    All Supported
    MiniJumpPads
    Simple plugins of JumpPads for your Lobby.


    [​IMG]
    COMMANDS:
    /vminijumppads reload [Reload the config.yml]​

    PERMISSIONS:
    NONE! for players
    vminijumppads.admin - Use admin commands

    Code (Text):

    CONFIG VERSION 1.1.133
    CONFIG:
      ENABLE: true
      PLATE-BLOCK: 147
      SOUND:
        ENABLE: true
        SOUND: ENTITY_FIREWORK_ROCKET_LARGE_BLAST_FAR
        SOUND-OLD: FIREWORK_LARGE_BLAST2
        VOLUME: 5.0
        PITCH: 2.0
      DISTANCE: 5.0
      DISTANCE-Y: 3.5
      WORLDS:
      - 'world'
      - 'auth'
      RELOAD: '&7The config was reloaded.'
      NO_PERM: '&cNot enough permissions.'
     

    Info in PaperSpigot send error plugin on use plate?
    YourServerFolders/paper.yml and change - warnWhenSettingExcessiveVelocity: false​
    StarDream likes this.

Recent Updates

  1. Fix error with sound in 1.9 to up

Recent Reviews

  1. Ancestry
    Ancestry
    5/5,
    Version: 1.1.133
    Muy buen plugin me sorprende este dev, muy activo y sus plugins son esenciales para una Network!
    1. BrunoAvixdubSB
      Author's Response
      Gracias por tu review
  2. KlepDev
    KlepDev
    5/5,
    Version: 1.0
    ESTE PLUGIN ES PERFECTO, ES LO QUE ESTABA BUSCANDO, MUCHAS GRACIAS 100% RECOMENDADO Y SIN BUGS.
    1. BrunoAvixdubSB
      Author's Response
      Thanks you so much for using my plugin.