MomoJS 1.0.3

Non-intrusively, provide js engine for plugins in java 15+. No need to edit anything.

  1. Fabb_Ex3
    Fabb_Ex3
    5/5,
    Version: 1.0.3
    Oga Boo ga!
    1. Kouyou
  2. Jonjs
    Jonjs
    5/5,
    Version: 1.0.3
    A good plugin to support JavaScript up to Java 16!
    Hope you could develop more excellent plugins.

    Oh, I saw the thread that you said this will support openj9 asap.
    Come on! You deserve this review and rating! xD
    1. Kouyou
  3. AlonsoAliaga
    AlonsoAliaga
    5/5,
    Version: 1.0.1
    I don't usually leave reviews but this plugin deserves it.
    Some of my plugins work with javascript engine and due to 1.17 changes (as java16 is required) many of my customers experienced problems with it.

    I asked one of my them to test this plugin and it works as intended, nashron javascript engine is available now!

    Good work!
    1. Kouyou