MomoJS 1.0.3

Non-intrusively, provide js engine for plugins in java 15+. No need to edit anything.

  1. I SAID USE 1.0.3 FIRST... PLZ

    Kouyou
    someone wrongly downloaded unstable one.
    PLZ DOWNLOAD IT ONLY IF U TRIED 1.0.3 AND GOT THE ERROR I MENTIONED
  2. ↓ U MUST TRY 1.0.3 FIRST ↓

    Kouyou
    IF U MET java.lang.NoClassDefFoundError: jdk/nashorn/api/scripting/NashornScriptEngineFactory

    This is not the fault of momojs, it is because the plugin uses the javascript engine incorrectly. But for the convenience of you, I provide an unstable modified version.

    NOTICE:
    TRY 1.0.3 FIRST, IT IS STABLE. UNLESS YOU GOT THE ERROR I MENTIONED, TRY THIS UNSTABLE VERSION.

    known stupid plugin: attributeplus.
  3. edited some

    Kouyou
    removed Api.java
    edited plugin.yml (added api-version)