MultiVersion | BungeeCord 1.6 Not available

Join your BunggeCord with different 1.6 client version´s

  1. scholzi100

    OUTDATED!

    Please do not use this Plugin anymore!


    ---------------------------------------------------------------------------------------------------


    There is a way u can connect with 1.7 and 1.6 clients on your server.

    But for this u not need a plugin, u need a special BungeeCord.

    And one of this special BungeeCord´s wars made by TheUnnamedDude.

    How to u it?

    - First go to Github and download it.

    - Install NetBeans

    - Open the unzipped download as Project

    - Do right click on the project and press build with depa..

    - Go to the unzipped folder and open it, open bungeecord-bossttrap/target and there u can find a file named BungeeCord.jar us it.



    --------------------------------------------------------------------------------

    The following is for the download on this page.
    The plugin on this page do only support 1.6.2 up to 1.6.4 clients.

    It requires BungeeYAML

    This plugin support only BungeeCord builds between #690 upto #702

    thumpmail.png

    Follow me on Twitter @scholzi100 for updates.

    Config:
    Installation:

    German video (updated)


    Polish video


    [​IMG]
    TheMcGuider and podpage like this.

Recent Updates

  1. Do u want a BungeeCord for 1.7 and 1.6?
  2. 1.6.1.5
  3. 1.6.1.4

Recent Reviews

  1. SebliYT
    SebliYT
    5/5,
    Version: Not available
    Nice Plugin, funktioniert echt super und bis jetzt ist noch kein fehler aufgetreten. Gute Arbeit !!!
  2. EduardoKanp
    EduardoKanp
    5/5,
    Version: Not available
    Please update 1.7 and 1.8
    >:D

    Update this plugin please
    Update
    Update this plugin
    Update
    Update this plugin
  3. zlol_hucasp
    zlol_hucasp
    5/5,
    Version: 1.6.1.5
    I love it!
  4. M@t
    [email protected]
    5/5,
    Version: 1.6.1.5
    :D
  5. TheMcGuider
    TheMcGuider
    5/5,
    Version: 1.6.1.5
    Great resource, never had problems with it so far.
  6. M@t
    [email protected]
    5/5,
    Version: 1.6
    :D
  7. ludgart
    ludgart
    4/5,
    Version: 1.5
    Good Plugin, but can you support this bungeecord version: #698 ?