Nessentials 1.0.2

Community Driven Essentials Plugin

  1. TheNatrix01
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Contributors:
    Fiba1
    An essentials plugin that is all driven by the community, eg Whatever you suggest I will add

    The current commands are:
    /gmc
    /gms
    /gmsp
    /fly

    and the permissions are nessentials.gmc nessentials.gms nessentials.gmsp nessentials.fly and I am currently working on a nessentials.gamemode command that works for all.



    You can now change the messages in the config.yml

Recent Updates

  1. Minor Bug fixes