NoHopperCraft 1.0

Doesn't allow players to craft hoppers!

  1. EnSun580
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    Extremely basic plugin I just threw together as a test. Doesn't allow hopper crafting. Decided to upload it to spigot in case any server owners were in need of something like this.

    If you can't understand why this would ever be useful to a server, I'll enlighten you. Many faction servers disable the crafting of hoppers and make them expensive in shop.

    No commands, no permissions, no config. Just put it in the /plugins directory and start your server.

Recent Reviews

  1. Oppyusa
    Oppyusa
    5/5,
    Version: 1.0
    This plugin is AMAZING! It works even in 1.15.2. I don't understand why it isn't updated but still perfect! I have not found a bypass also!
  2. frankspagz
    frankspagz
    5/5,
    Version: 1.0
    works greate thanks never had a problem with the plugin at all and it is so easy to use thanks again
  3. Griffin330
    Griffin330
    5/5,
    Version: 1.0
    Works great in factions servers! I love that it is plug and play!! It is also a great way to get players working harder to get money to buy a hopper if you are using a shop plugin!
  4. BunnyTadPole
    BunnyTadPole
    4/5,
    Version: 1.0
    Hey :) Overall, amazing plugin. Easy, fast and it does exactly what it's supposed to do. But I updated my server to 1.9 a few days ago. When will you add 1.9 compaitbilty?
  5. BallOfPanda
    BallOfPanda
    5/5,
    Version: 1.0
    Great for factions servers. Has worked perfectly for my factions server for a long time now. No commands or anything to worry about. Just plug & play.
  6. ConnorMC
    ConnorMC
    5/5,
    Version: 1.0
    I don't see why this has no ratings. Great plugin for Faction servers. This is useful for Faction servers with Farms (ex: Iron Golem)