NoNoNoSwearing v2.3.3 - Java 8

Blocks Swearing in Server

  1. NoNoNoSwearing v2.3.3 - Java 8

    xX99oddXx
    03/05/2016: Updated to 1.9, the project is built using Spigot 1.9, and should be compatible with most Bukkit and Spigot versions. This version is using Java 8
Return to update list...