NoNoNoSwearing v2.3.3 - Java 8

Blocks Swearing in Server

  1. NoNoNoSwearing v2.3.3 - Java 8

    xX99oddXx
    03/05/2016: Updated to 1.9, the project is built using Spigot 1.9, and should be compatible with most Bukkit and Spigot versions. This version is using Java 8
  2. NoNoNoSwearing v2.3.3 - Java 7

    xX99oddXx
    03/05/2016: Updated to 1.9, the project is built using Spigot 1.9, and should be compatible with most Bukkit and Spigot versions. This version is using Java 7.
  3. NoNoNoSwearing 2.3

    xX99oddXx
    Update 8/13/2015: Well I am back! The plugin has undergone some major recodings helped by Airbornz. It should be more efficient now. Finally, now instead of it blocking any letter or character in the config, it only blocks the whole word.

    I removed maven and the github is no longer updated, I lost the hosting I was using for jenkins so that is down as well.

    This should work on all 1.8 spigot versions, this will be the last update for a bit, but it should still work.
    Thanks everyone for...
  4. Fixed Download Link

    xX99oddXx
    After switching domains, the download link was outdated, fixed it.
  5. NoNoNoSwearing2.2.1

    xX99oddXx
    Updated to using Maven Repos and a Jenkins for building/downloads
  6. NoNoNoSwearing 2.1

    xX99oddXx
    Added Readability Enhancement from LolDatSec.
  7. Update 1.8.7

    xX99oddXx
    Plugin has been updated finally to 1.8, updated to the newest 1.8.7 release and it is stable and working as far as I can see.