OldCombatMechanics - Disable 1.9 hit cooldown 1.7.4

Makes combat work like before 1.9, with no weapon cooldown etc.

  1. SharpGamer
    SharpGamer
    5/5,
    Version: 1.7.4
    Works without any problems and has all the features needed.
    80 Characters limit.
  2. jacob123
    jacob123
    5/5,
    Version: 1.7.4
    Is working super fine! Thx for this plugin, its helping to make my server the best!
  3. CreepTheWolf2
    CreepTheWolf2
    5/5,
    Version: 1.7.4
    This plugin does exactly what it's supposed to do. I appreciate that you can toggle the offhand, most importantly.
  4. FendiTony777
    FendiTony777
    4/5,
    Version: 1.7.4
    Can be improved, but overall it's a great plugin and I do not see why people are complaning about it.
  5. Leo_Craf3er
    Leo_Craf3er
    1/5,
    Version: 1.7.3
    after deinstall still 1.8 combat... now all of my users have to /ocm toggle to change back to 1.9 combat... no log file or something
    1. gvlfm78
      Author's Response
  6. Tincon1
    Tincon1
    2/5,
    Version: 1.7.3
    Good plugin to have 1.8 pvp on 1.9-1.14 servers.... But the armor destroys way too fast, it is 100% not 1.8 armor health. It should be 1 dura per hit regardless sharpness, but it does 3 dura her hit.. Please fix this
  7. unni
    unni
    4/5,
    Version: 1.7.3
    this seems awesome, does it work in 1.14? i'm not able to access my server right now, but when i am, i don't really fancy installing a plugin and having it not work. confirmation would be nice, thanks in advance!
  8. Vaan
    Vaan
    3/5,
    Version: 1.7.3
    Better refill, but shield is not blocking :/

    With 1.6.6 YES, and perfect.

    But 1.7+ , not ;)
  9. TakenNone
    TakenNone
    5/5,
    Version: 1.7.3
    Mad respect for this developer and this plugin... Lots of features was struggling for so long, and with one google search, I found this that covered all my issues! 5/5 Stars
  10. Xellem
    Xellem
    5/5,
    Version: 1.7.2
    Amazing plugin - I've had no errors testing it with 1.14.2 Paper 53. Works great and everyone on the server loves it!
  11. Moxill
    Moxill
    3/5,
    Version: 1.7.2
    I have a problem that when I try to eat or drink a potion it does not leave me what would be the problem
    1. gvlfm78
      Author's Response
  12. AceNetworks
    AceNetworks
    5/5,
    Version: 1.7.1
    Hello good plugin but i have a question when i delete it for a test, the oldmechanic is still there? Anyway to fix it?
    1. gvlfm78
  13. howtoNhut
    howtoNhut
    5/5,
    Version: 1.7.1
    Greats plugin :D

    But an error has occurred with the event FakeEntityDamageEvent
    please fixed !!!
    1. gvlfm78
      Author's Response
  14. DrOreo002
    DrOreo002
    5/5,
    Version: 1.7.1
    Cool plugin!. Thank you so much for this :3, keep up the good work!

    10/10 ~ DrOreo002
  15. SonHukumdar12345
    SonHukumdar12345
    5/5,
    Version: 1.6.6
    Nice

    ...............................................................................
  16. eickmung
    eickmung
    5/5,
    Version: 1.6.6
    l like 1.8 pvp server the best recommend plugin! thanks for made plugin <3 Happy Nice Day!
  17. LeonardoVAC
    LeonardoVAC
    5/5,
    Version: 1.6.6
    I don't like this new combat from 1.9 so... For me, this is a MUST USE plugin, it has tons of customizations (Shield, Elytra, Enderpeerl, etc).
    I'd recommend for PvP and Survival servers.
    , ' .
  18. Ryukenstein
    Ryukenstein
    5/5,
    Version: 1.6.6
    it does what it says, very customizable, it helps to improve the server combat mechanic as i wish more than just going backwards to 1.8
  19. SimBuildings
    SimBuildings
    3/5,
    Version: 1.6.6
    I can't remove the plugin. The attack speed is the same after removing the plugin and restarting the server. I tried many things and removeing the attack speed in the config doesnt work too. Is there any way to add the attack cooldown back? :/
    1. gvlfm78
      Author's Response
      Yes, but this is not the place to ask.
  20. FireToggle
    FireToggle
    5/5,
    Version: 1.6.6
    Yes, the plugin is very good, BUT I want to enable 1.9 PvP in 1.8 servers? Is this is possible? :0
    1. gvlfm78
      Author's Response
      That's the opposite of what this plugin does.