OpsyWarn | Warn System [1.8.x - 1.14.x] 1.0.1

Fully Optimized and Fully customisable warn system with tempban

  1. ZeTioZ
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    What is "OpsyWarn"
    OpsyWarn is a little script allowing you to warn you players and when they reach a set limit they get automatically temp-banned. The script is fully customisable with messages, configs and permissions !​

    Dependencies
    Features
    • Adding a warn to a player (/opsywarn add <player>)
    • Remove a warn from a player (/opsywarn remove <player>)
    • Clear all the warns from a player (/opsywarn clear <player>)
    • Display all the warns of a player with date and giver (/opsywarn info <player>)
    • Developer mode for the script reloader
    • Permission debugger to know which permission you need to run a command
    • Fully customisable with options/configs, permissions, messages

    How to install
    Before installation make sure you have installed the dependencies.

    • Download the latest version of the script
    • Place the downloaded .sk file in your server scripts folder (plugins/Skript/scripts)
    • Start your server
    • Enjoy !
    Permissions
    • opsywarn.add (/opsywarn add <player>)
    • opsywarn.remove (/opsywarn remove <player>)
    • opsywarn.clear (/opsywarn clear <player>)
    • opsywarn.info (/opsywarn info <player>)
    • opsywarn.help (/opsywarn help)
    • opsywarn.reload (/opsywarn reload)
    Servers using this plugin
    (if you want your server listed here, feel free to ask for it)

    Feel free to rate the plugin and send feedbacks !
    And don't forget to leave a like ;)

Recent Updates

  1. Configurable tempban command