PaintGun 1.0.3

Change the blocks wool for a moment

  1. Tassoon
    Tassoon
    2/5,
    Version: 1.0.3
    Not working on Spigot 1.8
    1. Minigoody
      Author's Response
      Hello, exactly you are using a version 1.8 so the plugin is not compatible, I'm working a new update with support and better things.